< Hilfeseiten des GIM (Graph-Information-Manager) | Menüleiste >

Bildschirmelemente

Die Anordnung und der Umgang mit Menüs, Symbolleisten und Dialogen als Hauptelemente des GUI (Graphical User Interface) sind bei den heute benutzten Programmen sehr ähnlich. Auch beim GIM finden Sie in der Menüleiste ein Datei-Menü; es gibt eine Hauptsymbolleiste oder den Hilfe-Button.

Um die Menü-Leiste aber nicht mit Funktionen zu überfrachten, die im GIM keine Anwendung finden, haben wir das Standard-Menü "Bearbeiten" komplett ausgelassen.

Weiterhin haben wir versucht, die Menüs so zu strukturieren, dass der inhaltliche bzw. funktionale Zusammenhang der einzelnen Menü-Punkte gewahrt bleibt.

So finden Sie im Menü "Datei" all jene Dateioperationen, die zur Manipulation des GIM-Pools als Ganzem dienen.

Siehe dazu: Öffnen, Optimieren, Speichern, GIM-Pools zusammenführen, Export in eine PDF-Datei

Im Menü "Themen" finden Sie alle Funktionen zum Erstellen, Bearbeiten und Löschen von Themen und deren Anhängen.

Im Menü "Ansicht" können Sie zwischen den verschiedenen Modi der Darstellung des Graphen auswählen.

Das Menü "Extras" macht Ihnen den WikiPediaCrawler, den DateiCrawler und die Editoren für einerseits die Typen und Attribute und andererseits den Editor für die PersönlichePoolDatei sowie die Volltextsuche zugänglich.

< Hilfeseiten des GIM (Graph-Information-Manager) | Menüleiste >